Access to CloudPBX Temporarily Suspended
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 11:27 AEST
Update
International calling temporarily unavailable.
Posted Apr 29, 2024 - 08:38 AEST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Apr 29, 2024 - 04:58 AEST
Update
We are continuing to investigate this issue.
Posted Apr 28, 2024 - 08:30 AEST
Investigating
Access to CloudPBX has been temporarily suspended, and international calling will be unavailable until further notice. All other calling services are unaffected and will continue to operate as usual. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Apr 28, 2024 - 08:30 AEST
This incident affected: SIPcity Calling Platform (Network), SIPcity Cloud PBX, MySIPcity app, and Desktop app.