Network outage

Incident Report for SIPcity

Postmortem

Incident Report – OpenSIPS Service Interruption

Date: 2 June 2026

Earlier today we experienced a brief service interruption affecting parts of our voice platform.

The issue was caused by an unexpected interaction between OpenSIPS, the platform that manages and routes phone calls across our network, and Homer, a monitoring system used by our engineers for call analysis and troubleshooting.

This interaction resulted in OpenSIPS consuming excessive server resources, causing call processing services to become unavailable. Unfortunately, diagnosing the root cause took longer than expected because the symptoms initially appeared to be a general OpenSIPS performance issue rather than a fault related to the monitoring platform.

What customers experienced

  • Outbound and inbound calling services were unavailable during the incident period.
  • Some call attempts may have failed or been unable to connect.

Resolution

  • The Homer integration was isolated from the OpenSIPS platform.
  • OpenSIPS services were restored and normal call processing resumed.
  • Additional monitoring and safeguards are being reviewed to help prevent a recurrence.

We apologise for any inconvenience caused and appreciate your patience while the issue was investigated and resolved.

Posted Jun 02, 2026 - 10:30 AEST

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 09:46 AEST

Update

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 09:45 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 09:38 AEST

Investigating

We are currently investigating this issue.
Posted Jun 02, 2026 - 09:01 AEST
This incident affected: SIPcity Calling Platform (Network).