BLF
Incident Report for SIPcity
Postmortem

As part of our edge services upgrade we decided to temporally disable presence to help resolve a wider issue related to yesterdays network upgrade. Once issues related to the upgrade were resolved reenabling BLF / Presence restored this service to normal.

NB - subscribers no longer need to use the proxy blf.sipcity.com.au. While this domain is still supported we have now redirected this proxy to our primary IP: 103.55.116.65 (call.sipcity.com.au)

Posted Oct 10, 2021 - 12:47 AEDT

Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 12:38 AEDT
Investigating
We are currently looking into why BLF is not currently working.
Posted Oct 09, 2021 - 13:20 AEDT
This incident affected: SIPcity Calling Platform (Network).