We will be undergoing scheduled maintenance during this time.
Posted Jun 25, 2026 - 08:19 AEST
Scheduled
We will be performing a planned upgrade to our core voice platform as part of our ongoing infrastructure improvement program.
The upgrade has been thoroughly tested in our environment over the past month and is a straightforward software version upgrade. It delivers ongoing platform improvements, enhanced stability, and ensures we remain on the latest supported release.
Maintenance Window: 27 June, 2026 Scheduled Start: 03;00 AEST Expected Service Interruption: Approximately 5 minutes Maintenance Window Allowance: Up to 15 minutes
During the maintenance window, customers will experience a brief interruption to voice services, including call establishment and registration, while the upgrade is completed. Existing calls in progress will also be affected.
Our engineering team will be actively monitoring the upgrade throughout the maintenance window, and services are expected to resume automatically once the upgrade is complete.
Posted Jun 25, 2026 - 08:18 AEST
This scheduled maintenance affects: SIPcity Calling Platform (Network).