Unable to call outbound
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 14:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 11:51 AEDT
Identified
We have identified an issue with outbound calls, this will also be affected forwards to off-net numbers such as mobiles.
Not all calls are falling it's intermittent.
Posted Oct 12, 2021 - 10:36 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 19:03 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 10:24 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2021 - 10:24 AEDT
This incident affected: SIPcity Calling Platform (Network).