We are continuing to work on a fix for this issue.
Posted Jun 27, 2026 - 06:41 AEST
Identified
We identified an issue affecting some services during this morning's maintenance window, unrelated to the planned core platform upgrade. Core voice services (calling, registration) are up and operating normally. We are currently rebuilding affected backend storage infrastructure. We expect this to take approximately 3-4 hours to fully complete. We will continue to provide updates as the rebuild progresses.
Posted Jun 27, 2026 - 06:41 AEST
This incident affects: SIPcity Calling Platform (Network), SIPcity Cloud PBX, MySIPcity app, Desktop app, and SMS.