One way audio
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 11:49 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 11:43 AEDT
Investigating
We are currently investigating one-way audio issues. This will differ depending on the call direction.
Posted Jan 18, 2021 - 11:17 AEDT
This incident affected: SIPcity Calling Platform (Network).