Call Quality issue QLD
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 08:40 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2019 - 15:30 AEDT
Investigating
One of our upstream carriers is currently investigating call quality issues, so far this only seems to be affecting the Queensland area.
We will keep you posted.
Posted Feb 14, 2019 - 13:07 AEDT
This incident affected: SIPcity Calling Platform (Network).