Telstra has interrupted service on 4G, 3G and voice networks
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted May 29, 2017 - 08:42 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2017 - 17:19 AEST
Investigating
Calls to and from the Telstra network may experience difficulties in Melbourne, Western Australia and South Australia. Keep update at http://servicestatus.telstra.com/

NOTE: This is NOT a SIPcity incident.
Posted May 22, 2017 - 17:17 AEST