Intermitted lag on connecting calls
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Oct 15, 2018 - 11:12 AEDT
Identified
We are currently seeing calls intermittently lagging before connecting outbound calls off the SIPcity network.
Posted Oct 12, 2018 - 15:26 AEDT
This incident affected: SIPcity Calling Platform (Network).