Inbound call issue
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 11:08 AEDT
Identified
We have identified an inbound call issue with a group of numbers, our team is currently investigating the issue.
Will will update when we know more.
Posted Dec 12, 2018 - 10:29 AEDT