Routing issue
Incident Report for SIPcity
Resolved
We have been advised that the issue has been resolved, though we will continue to monitor this.
Posted Nov 16, 2017 - 12:04 AEDT
Monitoring
Services appear to be restored however we have not had confirmation from Vocus that this is complete. Our team will continue to monitor.
Posted Nov 16, 2017 - 09:27 AEDT
Update
Vocus has advised that services have started to restore. We have not been provided an ETA on full service uptime.
Posted Nov 16, 2017 - 09:05 AEDT
Update
Vocus has confirmed the service disruption. See here for more information http://status.vocus.com.au/view-incident.aspx?IncidentID=379
Posted Nov 16, 2017 - 09:01 AEDT
Identified
The issue is with our carrier Vocus and is affecting call routing to and from their network. Vocus is working on this now and we will post further updates as soon as these come to hand.
Posted Nov 16, 2017 - 08:56 AEDT
Investigating
We are currently investigating routing issues, the majority being inbound. Not all calls are being affected.
Posted Nov 16, 2017 - 08:49 AEDT