Routing issue
Incident Report for SIPcity
Resolved
While we have not received formal notification from our upstream carrier our own engineering staff have reporting that incoming calls via this particular upstream carrier have now been restored to normal.

We have requested an RFO (Request For Outage) and will publish as soon as we provided with this document.

We apologise to customers affected by this disruption to inbound calling.
Posted Mar 22, 2017 - 14:39 AEDT
Update
It appears that the issue is also in Perth as well as Victoria.
Inbounds calls are not connecting, though outbound calls are connecting fine.
Posted Mar 22, 2017 - 12:48 AEDT
Update
It appears that the issue is wider than Victoria, we are working with our upstream carrier to investigate the areas and to restore routing.
Posted Mar 22, 2017 - 12:23 AEDT
Update
Upstream carrier engineers are working to establish the cause of the failure and to restore routing within Victoria.
Posted Mar 22, 2017 - 12:15 AEDT
Monitoring
One of our carriers is currently experiencing a routing issue for numbers that are in the Victorian state (613 XXXX XXXX)
Posted Mar 22, 2017 - 09:54 AEDT