Service Disruption
Incident Report for SIPcity
Resolved
This incident has now been resolved.
Posted Jul 10, 2019 - 16:01 AEST
Investigating
We have reports of call failures and device registration dropouts. We are investigating this as a matter of urgency.
Posted Jul 10, 2019 - 15:45 AEST
This incident affected: SIPcity Calling Platform (Network).