NSW inbound calls failling
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 18:28 AEDT
Monitoring
A fix has been made and inbound calls are now connecting.
We will continue to monitor and provide details on what happened once we have one.
Posted Dec 02, 2019 - 18:09 AEDT
Update
We have had confirmation from Vocus that some voice services are currently unavailable.
We will keep you update once we know more, but information can also be fond on their website http://status.vocus.com.au/
Posted Dec 02, 2019 - 18:02 AEDT
Identified
We have identified an issues with our upstream carrier Vocus, they are currently having a major incident with their Meira platform.
From our testing it is only affecting NSW numbers.
Posted Dec 02, 2019 - 17:47 AEDT
This incident affected: SIPcity Calling Platform (Network).