Routing from specific IP addresses
Incident Report for SIPcity
Resolved
The updated DNS entry has now started propagating and should be accessible by your phones.

We advise affected customers to restart their phones which should restore the connection to operational.
Posted Mar 28, 2017 - 11:01 AEDT
Identified
We isolated the incident to a change of DNS record made against our tls.l2ccess.com.au proxy by our DNS Registrar. We have now reinstated that record which will start to propagate within the next 30-60 minutes. The error will have impacted Registration customers using the tls.l2access.com.au / 5061 / TLS

Customers can get an immediate restoration of service by changing their handset and PBX proxies to call.sipcity.com.au / 5060 / UDP.
Posted Mar 28, 2017 - 10:53 AEDT
Investigating
We are currently experiencing an issue with a small number of Registration customers connecting to us via a specific range of IP addresses. We are investigating and will update ASAP.
Posted Mar 28, 2017 - 10:00 AEDT