Inbound Calling Delay
Incident Report for SIPcity
Resolved
This issue is now resolved. Please let us know if you see any problems going forward.
Posted Apr 15, 2019 - 10:57 AEST
Investigating
We are experiencing a delay in connection of some inbound calls and some calls are timing out. Our team is investigating this and we will provide updates.
Posted Apr 15, 2019 - 10:07 AEST
This incident affected: SIPcity Calling Platform (Network).