Call Quality issue
Incident Report for SIPcity
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 13:15 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2019 - 13:08 AEDT
Identified
Our team has isolated the issue and is working with our carriers to resolve this as a matter of urgency.
Posted Feb 19, 2019 - 12:35 AEDT
Investigating
We are aware of call quality issues affecting both in and outbound traffic. Our team is addressing this as a matter of urgency. Bear with us and we will post updates as we have these.
Posted Feb 19, 2019 - 12:15 AEDT
This incident affected: SIPcity Calling Platform (Network).